WordPress 5.2.2维护版本修复13个错误,建议升级

2019 年 6 月 18 日,WordPress 正式推送 5.2.2 维护版本,这个版本修复了 13 个错误,包括对块编辑器、可访问性、国际化和 5.2 中引入的站点健康功能的改进。

WordPress 5.2.2维护版本修复13个错误,建议升级

具体如下:

#45094:仪表板元素并不总是具有清晰的焦点状态,Tab 键顺序
#46289:RTL Bug - 媒体模式中的错误导航箭头
#46749:Firefox 中帮助部分底部显示额外边框(响应:778 * 841)
#46881:站点健康:改进标题元素水平居中
#46957:站点运行状况:使站点运行状况页面访问可以过滤
#46960:站点健康:小型设备(iphone 5 / SE)中的表设计问题。
#46997:主题更新链接显示在 Customizer 中,但不起作用
#47070:恢复模式退出按钮在响应视图中不可见
#47158:合并 WP 5.2 中引入的类似字符串
#47227:I18n:合并类似的翻译字符串 - 网站健康标签
#47475:I18n:合并相似的字符串并修复拼写错误
#47429:编辑:更新 WordPress 5.2.2 的软件包
#47457:修复 mediaelements 播放器控件栏大小调整

更新的文件列表:

package-lock.json
package.json
src/wp-admin/about.php
src/wp-admin/css/common.css
src/wp-admin/css/media.css
src/wp-admin/css/site-health.css
src/wp-admin/includes/ajax-actions.php
src/wp-admin/includes/class-wp-screen.php
src/wp-admin/includes/dashboard.php
src/wp-admin/includes/file.php
src/wp-admin/includes/theme.php
src/wp-admin/includes/update.php
src/wp-admin/menu.php
src/wp-admin/site-health-info.php
src/wp-admin/site-health.php
src/wp-includes/capabilities.php
src/wp-includes/css/buttons.css
src/wp-includes/customize/class-wp-customize-theme-control.php
src/wp-includes/default-filters.php
src/wp-includes/script-loader.php
src/wp-includes/version.php
src/wp-login.php
tests/phpunit/tests/user/capabilities.php

详细发布日志

WordPress 5.2.2 维护版本已经推送更新,各位 WordPress 站长可以直接在网站后台更新即可(大部分站点是自动升级,失败的话只能手动升级了)。或者直接在此点击下载 WordPress 5.2.2 版本或其他 WordPress 版本

发表评论

此字段内容将保密,不会被其他人看见。